Skip to main content Skip to search Skip to navigation

Gigaset N870 IP PRO DECT Multicell System S30852-H2716-R101

Gigaset N870 IP PRO DECT Multicell System
S30852-H2716-R101

New goods IP DECT multi-cell system MPN: S30852-H2716-R101
330,00 €
excl. 19% VAT , plus shipping costs
“Inti” explains original new goods
„Intis Tipp“ Genuine new goods from an authorised specialist dealer. Fair prices, fast delivery and personal service. Genuine. Affordable. Fast. Reliable.

What you can rely on

Fast shippingShipped via DHL or GLS
Genuine branded goodsProfessional business products
Personal adviceSupport from our service team
Purchase on accountFor approved business customers
Description

Gigaset N870 IP PRO DECT Multicell System
​S30852-H2716-R101

The new N870 IP PRO DECT multicell system from Gigaset provides seamless mobile communication for businesses of all sizes.

One system for everyone: the Gigaset N870 multicell system is designed for high flexibility and scalability. It is therefore suitable for small and medium-sized businesses as well as large enterprises or companies with distributed sites. Depending on size and requirements, the hardware component can take on different roles and function as a DECT manager, base station or integrator.

Highlights

  • Gigaset N870 IP PRO can function as a DECT manager, base station or integrator as required
  • Simple setup and configuration
  • Administrators benefit from zero-touch provisioning
  • DECT technology with full security
  • Wireless eavesdropping on a call is not possible (voice encryption)
  • Expandable and future-proof solution
  • Start small and expand later when your business requires a solution for more users
  • Compatible with many platforms and providers
  • Supports Broadsoft and Asterisk
  • All recent Gigaset professional handsets are compatible with the N870 system and integrate seamlessly

General platform features

  • Network voicemail
  • Call transfer: attended, unattended, blind
  • Call waiting
  • Hold/toggle/resume call
  • Reject call
  • CLIR
  • Call forwarding: CFU, CFNR, CFB
  • Specific ringtones (internal/external)
  • Auto provisioning
  • Online directories via LDAP(S)
  • Group call

Further technical specifications

  • DECT EN 300 175-x
  • Standards: GAP/pnCAP
  • Support for 120 DECT channels
  • TLS1.0/1.1/1.2 for HTTPS and SIP, SIPS
  • SIP (RFC3261, RFC2396, RFC2976)
  • HTTP/Digest Authentication (RFC2617)
  • Locating SIP Server (RFC3263)
  • Call transfer (RFC5589, RFC3515, RFC3891, RFC3892)
  • MWI (RFC3265, RFC3842)
  • SDP (RFC4566, RFC3264,RFC3555)
  • RTP (RFC3550, RFC3551, RFC3555, RFC2833), SRTP, RTCP
  • IPv4, IPv65, SNTP, DHCP (Option 1, 3, 6, 12, 15, 28, 42, 114, 120), DNS, TCP, UDP, VLAN (IEEE 802.1q)
  • DNS SRV
  • 10 simultaneous calls per base station (G.711), 8 simultaneous calls per base station (G.729ab codec), up to 5 calls with wideband audio (G.722)

Scope of delivery

  • Gigaset N870 IP PRO
  • Safety data sheet
  • Screws

EAN: 4250366849423
Item no.: ​S30852-H2716-R101

 

Item information Value
Condition: New goods
Product type: IP DECT multi-cell system
Write the first review for this item and help others make a purchase decision!

There are no reviews yet.

Gigaset Communications GmbH
Manufacturer information
Gigaset Communications GmbH
Product comparison

Which Gigaset Technologies model suits your needs?

The key differences at a glance. Further technical details can be shown if needed.

Comparison Current product Gigaset N870 IP PRO DECT Multicell System S30852-H2716-R101 Gigaset N870 IP PRO DECT Multicell System S30852-H2716-R101
330,00 € *
In stock · 735 pcs
Gigaset N670 IP PRO DECT IP Single Cell S30852-H2714-R101 Gigaset N670 IP PRO DECT IP Single Cell S30852-H2714-R101
110,00 € *
In stock · 711 pcs
Gigaset N510 IP PRO Base Station S30852-H2217-R101 Gigaset N510 IP PRO Base Station S30852-H2217-R101
65,00 € *
Not available
MPN S30852-H2716-R101 S30852-H2714-R101 S30852-H2217-R101
Product type IP DECT multi-cell system IP DECT base station IP DECT base station
Condition New goods New goods New goods
Radio standard ✓ ✓ ✓
Selection Current product View product View product
Comparison based on the product features held in the INTERTRADE shop.
Matching accessories

A direct match for this product

Add selected accessories quickly and order them together.

More recommendations

You may also like

More products from our range that fit well with your selection.

Similar items

More matching models

Similar products at a glance — compact and directly comparable.